Use PC Alert 4 if you have an AMD CPU

I almost fried my CPU due to a malfunctioning water pump. (That’s why I was not able to blog for almost a week since I could not use my computer). Good thing my PC has the PC Alert 4 program. which you can get from the MSI website by clicking here, that comes with my Athlon64 3200 (Venice core) processor. By the time I was going to use my PC to check email, after my sister used it for hours and hours of browsing her Friendster accounts, the PC Alert warning sounded and automatically shutdown the system indicating that the CPU temperature went up to a whopping 65 degrees Celsius. Yes, I really thought my CPU was going to blow up!! I use a Thermaltake Big Water SE liquid cooling system for the processor. It did not take me long to discover that the problem was the water pump. The CPU was overheating because the water coolant was not circulating at all — It would be as if a typical air cooling system’s fan was not spinning at all. I could not hear the water trickling inside the pump. The bios rpm for the pump was at 0 as well. Lesson learned: If you have a fancy liquid cooling system for your rig, it would be a smart move to get a simple program (such as PC Alert 4 from MSI) that monitors your system and processor temperatures, as well as the speed of your fans.

Thursday, June 8th, 2006 Techy Stuff

12 Comments to Use PC Alert 4 if you have an AMD CPU

  • ahmad says:

    pleas i have to dawnlwd it

  • Jacque says:

    Hi,
    how do you use PCAlert4 if it alert you about your Voltage? Do you need to adjust something ? I need some help.

    Thank you

  • MARKOFF says:

    Sup, For AMD’s i recommend PCAlert4 to monitor your system. You can download it using your MSI digicell UPDATES. Or visit MSI or AMD webs.

  • marcvill says:

    @JACQUE: Usually the problem happens when PC Alert detects a low Voltage. If it reports 2.28 for the +12V rail, then chances are, PCAlert is just misreporting this. Try updating the bios. If you have reason to believe that PCAlert is reporting correctly, then you may have a shorted motherboard or failing power supply.

    @MARKOFF: Unfortunately, PCAlert has been taken out from the MSI website. It’s nowhere to be found there. It can be downloaded from other sites like Major Geeks.

  • Ive been using the pc alert 4 the past 2 years is the best ever. i recommend to peeps who are using the AMD CPU

  • Mike says:

    I have installed pc alert4 on my AMD system and under Voltage i see 5 screens , one is blanked out and of the 4 that are working the last is flashing red , seemd the voltage should be between 10and 13 volt but my system is only showing 2.14v , how do i trace this and fix it as i can not thell where the problem is

  • Marcvill says:

    First off, PC Alert can and should be only used with MSI mobos. I would try updating the BIOS if I were you but only if you think there’s really a hardware problem at hand.

  • Eric says:

    Did you ever figure it out??? I have same problem, have on 5Volts instead of the 10 to 12Volts

    Thnx

  • jim nall says:

    i have MSI K9N SLI Platinum motherboard and AMD x2 6400+ CPU and DDR2 800 1Gb RAM. I just downloaded pcalert4 for the first time and got the “5v” on the 10-13v box.
    I just updated my bios using MSI liveupdate as well. The reboot after update let XP come up but I had to ‘load default settings’ because the CMOS had a checksum error. I’m going to download and flash the bios again to get rid of the checksum. I’ll let you know if it cures the “5v” problem as well.
    I’m not overclocking.
    Jim

  • Marcvill says:

    @JIM NALL: Usually after flashing the BIOS, the “checksum error” may appear. Normally, after the 2nd reboot, this “checksum error” should disappear. If not, then chances are, the BIOS may have gotten corrupted or maybe settings in the BIOS.

    In rare cases, if the “checksum error” appears ever time you restart the PC, even if it’s cold reboot, this may mean that the actual CMOS battery got drained for some reason and needs to be replaced.

  • jim nall says:

    Confused – I’ll probably need to go to MSI to get help….bios 1.A0 update still has CMOS checksum bad….i’m assuming the bios caused the CMOS checksum error….if it did NOT cause it, and the CMOS was bad prior to the bios update, then i’ll try clearing CMOS before trying the update again. BUT first i’ll go to MSI. for now i’m fried and going to shower and take this up later.

  • The first time that i tried overcloking over a year ago, my CPU got overheated and got fried.;:’

  • Leave a Reply